IBM veröffentlicht Traveler 9.0.1.19

IBM hat die Version 9.0.1.19 vom Traveler zur Verfügung gestellt. Es wird ein neues APNS-Zertifikat verwendet, damit die Push-Benachrichtigung auf iOS Geräten weiterhin funktioniert. Es wird nun dringend empfohlen auf 9.0.1.16 oder höher zu aktualisieren, weil die alten APNS-Zertifikate im August abgelaufen sind.

Release Dokumentation http://www-01.ibm.com/support/docview.wss?uid=swg22008012

FixList http://www-01.ibm.com/support/docview.wss?uid=swg21700212#90119


IBM Notes Traveler 9.0.1.18 zum Download verfügbar

IBM veröffentlicht den Traveler 9.0.1.18. In dieser Version verwendet der Travel Server die Benutzer ID anstatt der Server ID für die Benutzer Maildatenbank. Dadurch wird das Problem mit den Zugriffsrechten gelöst.

Witere Informationen finden Sie unter http://www.netzgoetter.net/internet/blogs/netzgoetter.nsf/dx/ibm-traveler-9.0.1.18-available.htm

FixList https://www-945.ibm.com/support/fixcentral/swg/selectFixes?parent=ibm%7ELotus&product=ibm/Lotus/Lotus+Notes+Traveler&release=All&platform=All&function=all

ReleaseNotes http://www-01.ibm.com/support/docview.wss?uid=swg22004801


IBM Notes Traveler 9.0.1.17 verfügbar

IBM veröffentlicht den Traveler 9.0.1.17. Dieses Release behebt aufgetretene Fehler in der Vorgängerversion. Der Traveler 9.0.1.17 behandelt nun auch Umlaute in Dateinamen in der Maildatenbank. Somit ist ein Verwenden mit der neuesten Version möglich, sollte aber vermieden werden.

FixList https://www-945.ibm.com/support/fixcentral/swg/selectFixes?parent=ibm%7ELotus&product=ibm/Lotus/Lotus+Notes+Traveler&release=All&platform=All&function=all

Release Notes http://www-01.ibm.com/support/docview.wss?uid=swg22000620


IBM Notes Traveler 9.0.1.16 verfügbar

IBM hat den Traveler 9.0.1.16 zur Verfügung gestellt. Dieser beinhaltet den Support für Java 1.8. Dadurch wird die neue Version des Travelers zur Voraussetzung für die Installation des kommenden Feature Pack 8 für Domino. 

FixList http://www-01.ibm.com/support/docview.wss?uid=swg21700212

Release Notes http://www-01.ibm.com/support/docview.wss?uid=swg21998724

Download über FixCentral

https://www-945.ibm.com/support/fixcentral/swg/selectFixes?parent=ibm%7ELotus&product=ibm/Lotus/Lotus+Notes+Traveler&release=All&platform=All&function=all


Neue Sicherheitsanforderungen für IBM Traveler Server

IBM ändert am 01. Januar 2017 die Sicherheitsanforderungen für Verbindungen mit dem IBM Traveler Server. Bis zum 15. März 2017 müssen Benutzer von IBM Verse für iOS und Android, IBM Notes Traveler Companion und IBM Notes Traveler To Do mobile Apps, die notwendigen Änderungen am SSL-Zertifikat und TLS Einstellungen vornehmen, damit eine weitere Verwendung gewährleistet ist. Eine ausführliche Anleitung für die Anforderungen befindet sich unter:

https://www-01.ibm.com/support/docview.wss?uid=swg21989980&myns=swglotus&mynp=OCSSYRPW&mync=E&cm_sp=swglotus-_-OCSSYRPW-_-E

 

 


IBM Traveler 9.0.1.15 ist verfügbar

IBM hat eine neue Version des IBM Notes  Travelers veröffentlicht.
Die für 2017 geplante Erweiterung der Datensicherheit und Integrität wurde durch erste neue Funktionen umgesetzt. Es erscheint eine Status Meldung, wenn der IBM Traveler Server nicht als vertrauenswürdig gelistet ist und wie dies behoben werden kann.

FixList http://www-01.ibm.com/support/docview.wss?uid=swg21700212

Release Notes http://www-01.ibm.com/support/docview.wss?uid=swg21994070

Download über FixCentral
https://www-945.ibm.com/support/fixcentral/swg/selectFixes?parent=ibm%7ELotus&product=ibm/Lotus/Lotus+Notes+Traveler&release=All&platform=All&function=all